Question

Problems with login into Epicor 10

  • 1 April 2024
  • 1 reply
  • 19 views

I am having a problem with login issues in Epicor 10. I had been successfully login into Epicor when I changed my password. It then would not accept my password the next time I tried to login. The administrator tried resetting my password without any success. When the password is to be changed, I usually get and email with a temporary password. After login in with the temporary password, I then change to my new password. 

Now when the administrator resets my password, I do nor receive the email that is usually sent, nd I can’t remember the last good password I used to log into the system. Has anyone ever run into or knows how to resolve this issue.

Any help or suggestion would be greatly appreciated.

 

Thanks


1 reply

Userlevel 3

You can have the administrator set it to “blank” and then you’ll be able to log in with a blank password and reset it.

 

Sounds like something went wonky with your email settings that is causing it not to email out the temporary passwords.  You’ll want to look into that as it could have ramifications for other notifications.

Reply