Quote is missing from DMT

  • 6 June 2023
  • 7 replies

Any ideas on what I should check for to make the Quote menu show up under Sales in DMT? I’m a security manager and that’s the only menu item missing. I tried the manager account, creating a fresh account, a fresh security manager account, various menu permissions, and a whole lot more. I can access it on our Test environment, albeit that’s a couple months outdated, but when I go to run a DMT on Live, Quote is missing. I compared Live to Test and all of the spots I checked are identical. I’m stumped.

7 replies

Userlevel 3

Are you using CRM security, i.e. have you enabled limits on viewing territories?

Are you using CRM security, i.e. have you enabled limits on viewing territories?

I checked every spot I could find and only Global is listed. Just to be safe I did mark “view all territories” under my work force in case I missed something but that didn’t work either. I figured it had something to do with CRM but I can not find it.

Userlevel 3

Not sure what you mean by “only Global is listed”.

How many territories do you have?  Does each have a primary salesperson?  If so, have you made yourself an authorized user of that salesperson?  If not, have you added your own work force ID as an additional (non-primary) salesperson?

We only have 1 territory right now that’s called “global” and every sales person is set to that one. I did make myself an authorized user under every sales person along with marking “view all territories” under my work force account. I will double check all of this when I get to the office though.

I’ve added myself as:

An authorized user for every Sales person under Work Force

An authorized user under the default Sales Territory → Territory Salespersons

Verified Territory Security for Sales Orders = False under Company Config

Verified no customers are marked as ‘Territory Locked’ and all customers have the default territory set

Checked ‘View All Territories/View Company Pipeline’ under Work Force

Deleted my Work Force

Readded my Work Force

Compared security between Test and Live


I am beyond stumped at this point.

Userlevel 1

Have you tried removing the license file in the Epicor Admin console and reloading it?  This has been found to “reactivate” purchased modules.



Ended up being a known bug with the DMT. Epicor sent me a new dll file and that fixed the issue.